
 

  

Introduction 

Smart2DCutting is an easy to use and efficient tool for panel cutting optimization. All you have to do is 
input panels and parts and start optimization.  
  
At the end of the optimization process, Smart2DCutting shows the layouts and needed panels in a cutting 
layout. Cutting layouts can be saved and reused later without the need to run optimization again. Panels 
and remaining materials (reusable offcuts) are stored in a stock management system. 
Smart2DCutting allows you to print labels that include parts, panels and reusable offcuts information as 
well as the cutting layout, cutting report, and panels stock. 
  
Different materials are recognized and managed by Smart2DCutting, allowing the input of mixed material 
parts and panels. 

Smart2DCutting supports multiuser connections. By setting the database location to the same network 
drive on all workstations, you can have your data stored and accessed in one central location. 
  
If you have improvement suggestions, please email us: support@rasterweq.com. We are pleased about 
any form of feedback. 
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New in this release (v. 3.5 - 2012-05-10)
 new feature: the "Works" section was improved to allow for many works to be assigned to a single 

part  
 new feature: added multiple currencies  
 new feature: added import/export functions for Materials  
 new feature: added option to set the material price at panel level  
 new feature: the material price calculator was improved to handle prices per linear units (m, ft and in)  
 new feature: added Weight Report grid to the Cutting Report section  
 new feature: added Pre-Cutting setting to configure pre-cuts sizes  
 new feature: added band thickness value which is deducted from parts width and/or height  
 new feature: added option to export remaining parts (Remaining column) in cutting report to CSV or 

parts file  
 new feature: added option to export labels to CSV file  
 new feature: added option to display the cuts coordinates on the cutting layout  
 new feature: added option to change the font for the cutting layout text  
 new feature: added OrderNo. field for Jobs  
 new feature: added option to choose from 5 naming alternatives for edges  
 new feature: added "Start label" option to allow the printing of labels on a partial sheet (i.e.: labels 

can be printed starting with label no. 11). This is useful when you used 10 labels on a previous job 
and would like to use the remaining labels on the current labels sheet.  

 new feature: added option to print the job name on labels  
 new feature: the "Labels" section user interface was improved to allow for easier labels configuration 

and for decimal values input  
 new feature: the labels in "Label View 1->Cutting layout order" are from "Filtered layouts" only  
 bug fixed: the import function failed to import dimensions correctly when imported values where 

enclosed between quotes  

 
version. 3.4 - 2010-12-04
 new feature: added new function to calculate the optimal panel size for a given parts list  
 new feature: added option to set which part info appears on the cutting layout with priority  
 new feature: added option to set the location of language files  
 new feature: added option to mark parts on screen by clicking on them (useful for users who are 

using the computer screen in the workshop and are not willing to print the cutting layout on paper)  
 new feature: optimization engine was improved to handle better multiple panel sizes list  
 new feature: added filter function to the "Cutting Layout" section  
 new feature: added zoom function to the "Cutting Layout" section  
 new feature: added "Column widths" button to the print preview window that allow the user to 

configure the column widths for the printed reports  
 new feature: added option to set the cutting price per panel  
 bug fixed: for panel widths smaller than 100 mm a diagonal line was printed on the cutting layout  
 bug fixed: if parts were entered with their "Width" larger then their "Length" the optimization results 

were not as good as if the parts were entered with their "Length" larger then their "width". The 
rotation of parts was fixed.  

 bug fixed: if trims were defined for a panel their cost was not accounted in the "Cost calculation" 
section. This was fixed by adding the trims surface to the "Waste" column in the "Material cost" grid  

 
version 3.3 - 2010-03-27
 new feature: added DXF Export function to allow exporting of cutting layouts to .dxf files  
 new feature: added "Group" function to group parts together and set the quantity for the group of 

parts instead of setting the quantity of each part  
 new feature: added "Smart-Trim" function. The "Smart-Trim" function is very useful if you do not wish 

to have a trim on all panels and you can not cut too close to the panel edge because the edges 
would become damaged  

 bug fixed: if a job contained parts with one of their sides larger than the source panel similar side the 
optimization engine failed to correctly rotate that part and the final results were not as good as they 
could be  

 bug fixed: fixed "Grid index out of range" issue. This error only appeared if all jobs from the Jobs list 
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                                                                                                           
were deleted  

 
version 3.2 - 2009-10-15
 new feature: added new "Parts" count field in the status bar to display the parts count in each layout  
 new feature: added option to choose the location where the cutting layout is stored: on network 

database or on the local computer (under "Database" tab of the "Settings" window)  
 new feature: added "Creation date" information for jobs and "Last update" information for cutting 

layouts  
 new feature: added "Auto-Save" functionality for jobs (under "Database" tab of the "Settings" 

window)  
 new feature: added functionality to remember the printer used for labels and for the other areas of 

the software. For ex.: if a roll printer is used for labels and a standard A4/Letter size printer for the 
cutting layout, Smart2DCutting will automatically select the correct printer for the task.  

 bug fixed: there were situations when job data was overwtitten by another jobs data. This happened 
if the Jobs grid contained many jobs and users working simultaneously on the database were deleting 
jobs older than the job selected in the jobs grid  

 bug fixed: the "Layouts count" column in "Select best" optimization window displayed sometimes 
incorrect values  

 bug fixed: the optimization engine grouped layouts with parts of same sizes but different part number, 
description or partcode. This resulted in a smaller number of cutting layout pages but some of the 
parts were not visible on the cutting layout (although they were optimized)  

 bug fixed: when pasting fractional data from an .xls file it happened that the fractional data was 
incorrectly displayed as a date value  

 bug fixed: if an edge-band was defined for the Length of a part and that part was rotated during 
optimization, the edge-banding information printed on layouts was confusing and the edge-banding 
symbol was incorrectly printed on labels along the Width of the part (bands marks for Length and 
Width were swapped on the label).  

 
version 3.1.1 - 2009-06-03
 new feature: added option to set material price per panel  
 bug fixed: when in single job mode, the panels and parts grids were not reloaded if the language was 

changed  
 bug fixed: there was a problem with the "paste" function when trying to copy/paste edge banding 

information  
 bug fixed: "Works Cost" and "Cutting Cost" grids were sometimes displayed incorrectly in the Cost 

Calculation preview window  

 
version 3.1 - 2009-05-05
 new feature: added cutting layout align feature  
 new feature: added new "Notes" column to panels, parts and stock grids  
 new feature: the "Edge banding", "Turn", "Works", "Notes" and "Part code" columns can be disabled 

from the "View -> Columns" menu  
 new feature: the user interface translations can be now edited and customized using the integrated 

language editor. The "Language Editor" utility can be accessed from the "Settings" window, under the 
"Languages" tab  

 new feature: other various minor new features and improvements  
 new feature: added feature to instruct the program to always consider cuts along the outside of the 

panel when computing the total cutting length (the checkbox can be found in the "Edit -> Materials" 
window)  

 new feature: the cutting layout can be saved as XML file  
 bug fixed: under the "Cost calculation" tab, the material usage was sometimes reported as being 

higher than 100%  
 bug fixed: the cutting length calculation failed to include cuts along the outside of the panel when 

panel trims were not 0  
 bug fixed: various minor bugs were fixed in this new version  

 
version 3.0.2 - 2008-09-23
 new feature: added global saw width setting. The saw width can be defined as a global value for all 
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                                                                                                     

materials or for each material type  
 new feature: added new "Decimal Feet" unit to “Display units” and “Default data entry units”  
 bug fixed: Smart2DCutting failed to start (freezed at 20% while loading) if it could not access the 

database location (i.e. folder doesn't exists or network path not available). If the database path is 
not accessible, Smart2DCutting will display a warning message and will switch to the default database 
location: 
"%commonappdata%\Rasterweq\Smart2DCutting\db".  

 
version 3.0.1 - 2008-08-15
 new feature: added edge banding support for parts  
 new feature: added cost calculation tab  
 new feature: added multiuser support (network support)  
 new feature: improved user interface  
 new feature: improved optimization engine - added new optimization level which handles better large 

parts  
 new feature: added per panel configurable trims  
 new feature: added per part configurable margins  
 new feature: added database backup/restore feature  
 new feature: improved import/export functions for panels and parts  
 new feature: added 'Works' field for parts to define operational costs for each part  
 new feature: other various minor new features and improvements  
 bug fixed: various minor bugs were fixed in this new version  

 
version 2.5.1 - 2008-04-30
 bug fixed: when all jobs were deleted, the creation of the folder for the first job failed  
 bug fixed: the surface value was not rounded correctly when the units used were inches. (i.e. instead 

of 40.0 sq ft, 39.993439 sq ft was displayed) 
This issue did not affect the optimization or the cutting layout in any ways.  

 bug fixed: "Rectangle width is too small to draw text" error fixed for screen display.  
 bug fixed: the saw width can be set to 0 mm again as prior to version 2.5  
 bug fixed: the symbol " was not automatically added when entering fractional inches values and 

"Default Data Entry Units" was set to "Inches".  
 new feature: added the partcode field to the cutting layout too, not only to labels as before.  

 
version 2.5 - 2008-02-12
 bug fixed: "Divide by Zero" error message was displayed when previewing labels for a new job with no 

panels/parts defined.  
 bug fixed: material mismatch between panels and parts generated "Access violations"  
 bug fixed: the "Name band pos" value was reset to 0 when changing label styles in the "Labels" 

section.  
 bug fixed: if the parts list contained a part bigger than the specified panel, the cutting report 

displayed a wrong qty of used panels. 
This only happened if a single panel size was entered and only in the "Cutting report" section.  

 bug fixed: problem when last job was deleted without previously saving its panels & parts data. The 
panels/parts data of the previous job were overwritten with panels/parts data of the deleted job. 
This only happened if the deleted job was last in the jobs grid.  

 bug fixed: when using non-metric units the surface of the parts was computed wrong if the part qty 
was higher than 1. 
This only happened if the units were set to in, ft or din.  

 new feature: ability to insert records anywhere in the grid instead of only at the end of the grid as 
before  

 new feature: allow decimal values for mm. Dimensions in mm can have now up to 2 decimals.  
 new feature: label interface improved  
 new feature: added part code column in parts grid. On labels this field is printed as barcode  
 new feature: added option to print labels in "Cutting layout order". The labels are printed in the order 

they appear in the cutting layout. The old "logical" order was kept and it is called now "Cutting report 
order"  

 new feature: added option to automatically execute "Booking of panels/parts" after optimization  
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 new feature: added option to hide "Material", "Part-code" and "Turn" columns on the print preview 

page  
 new feature: added "last updated" info to stock grid  
 new feature: added option to print the job description on cutting layouts  
 new feature: added option to hide surface & offcuts info on cutting layouts  
 new feature: ability to edit the description field of panels, parts and offcuts on the cutting layout tab. 

The changes are visible on the printed cutting layout and on the labels. The text entered on the 
cutting layout tab is reset when a new job is loaded or when the optimization is executed. To keep 
the changes, the cutting layout needs to be saved. 
This new feature facilitates the communication between the person who is generating the cutting 
layout and the workers who are cutting the pieces.  

 
version 2.4 - 2007-09-28
 bug fixed: when first job was selected, column order changing did not work well  
 bug fixed: background color appeared behind the copyright © message in printed (preview) output  
 bug fixed: tables were not resizing well for larger fonts  
 bug fixed: in labels section, when printing labels the right and bottom margins were fixed to a value 

that was too high, preventing the use of the whole label sheet (for some label formats)  
 bug fixed: when the number of labels to print was too high (i.e. > 10000) the generation of print 

preview took a long time and blocked the program.  
Now, the program displays an alert informing the user about the high number of labels and asking for 
confirmation before proceeding with the print preview.  

 new feature: option to set the color of the cutting lines on layouts  
 new feature: option to set different fonts for screen and printer  
 new feature: unlimited qty for panels  
 new feature: automatically check for updates  

 
version 2.3.4 - 2007-08-03
 bug fixed: "Access violation at address xxxxxxxx in module oleaut32.dll read of address xxxxxxxx' error 

message fixed  
 new feature: Turkish language added to the user interface  

 
version 2.3.3 - 2007-07-09
 new feature: the nr. of layouts printed per page can be customized (up to 7 layouts per page)  
 new feature: ability to hide layouts and print only the cutting layout details (on print preview page for 

cutting layouts)  
 new feature: new label view option ("Label view 2"): the labels contained in the label report can be 

printed in label shape, too  
 new feature: Swedish, Finnish and Norwegian languages added to the user interface  

 
version 2.3.2 - 2007-06-16
 bug fixed: - The list of offcuts in the window for stock management contained an error: The quantity 

of each offcut was replaced by the id of the offcut  

 
version 2.3.1 - 2007-06-02
 new feature: the parts limit for the trial version was increased to 1000. The program can now be 

evaluated for a period of 30 days with a parts limit of 1000.  

 
version 2.3 - 2007-05-19
 new feature: customizable columns order for grids  
 new feature: the cutting layout can be saved to a plain text file for further processing using a cnc 

software  

 
version 2.2 - 2007-05-08
 bug fixed: "DLL user32.dll was relocated in memory... etc." error message fixed  
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 new feature: improved optimization engine  
 new feature: added direction settings for optimization 

- along width (parts to be cut only along the width of the panel)  
- along length (parts to be cut only along the length of the panel) 
- automatic (automatically choose the best direction)  

 new feature: added optimization level 
- quick (still fast, but better than previous versions) 
- full (slower, but more performant)  

 new feature: significant interface improvements 
- the user interface looks better and is much easier to use 
- added copy/paste support for all grids 
- sort columns support for all grids 
- font changing option  

 new feature: powerful print preview  
 new feature: customizable display settings (allows changing the background style and color for 

panels, parts and offcuts on both screen and printer)  

 
version 2.1 - 2007-01-13
 bug fixed: printing problem for HP Inkjet printers fixed  
 new feature: improved optimization engine  
 new feature: automatic conversion to the lowest common denominator when using fractional inches 

(this feature can be disabled from the settings dialog window)  

 
version 2.0 - 2006-06-22
 new feature: significant interface improvements  
 new feature: better and faster optimization engine  
 new feature: support for US Customary / British Imperial measurement units: 

- inches, decimal ("59.0551")  
- inches, fractional "59 4/64'')  
- feet and inches ("4' 11 4/64'')  

 new feature: job management system (group panels, parts and cutting layouts together)  

 
version 1.4 - 2005-03-02
 new feature: label report (useful for those not wishing to use labels)  
 new feature: import / export CSV files containing parts and panels data  
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Key features 

 Measurements in Metric (mm, cm, dm, m) and US Customary / British Imperial (in, ft, din) units  
 Input panels and parts data manually through the keyboard, by loading native Smart2DCutting files or 

by importing from CSV files or from the clipboard.  
 Jobs management system  
 Highly optimized cutting layouts (avg. 95%-97% coverage) computed very fast. Even for 2000 parts 

the cutting layout is generated in less than 10 seconds on today's modest computers.  
 Calculate the optimal panel size for a given parts list  
 Multiuser support  
 Edge banding for parts  
 Preview/Print all layouts and reports  
 The cutting layout can be saved for later reuse  
 The cutting layout can be exported to a DXF, TXT or XML file for further processing using a cnc 

software  
 Adjustable cutting blade thickness per material type  
 Grain direction control for individual parts  
 Margin width control for panels and parts  
 Adjustable optimization level  
 Adjustable optimization direction  
 Handle different material types for panels and parts  
 Detailed report, showing a list of used panels, resulted parts and offcuts, with their dimensions and 

layout statistics  
 Cost calculation report  
 Printable part, panel and offcut labels  
 Print barcodes on parts labels  
 Stock management system  
 Multilanguage support  
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System Requirements 

Your computer must have the following minimum requirements to run Smart2DCutting:

 Pentium - 350 MHz processor or better  
 64 MB of available memory  
 10 MB of free hard disk space  
 Graphic system capable of displaying 1024x768 pixels in 256 colors  
 Microsoft Windows 95/98/NT 4.0/ME/2000/XP/Vista  
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Getting Started 

This section describes the basics of using Smart2DCutting. 
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 Get First Results In Five Simple Steps 

To see Smart2DCutting in action let's start with a simple example. Suppose you have the following panel:  
 

Material Length Width Quantity
MDF 2500 mm  2000 mm  20

 

And you want to cut the following pieces out of it: 

 

Material Length Width Quantity Rotate
MDF 450 mm  1800 mm  1 Y
MDF 534 mm  926 mm  2 Y
MDF 576 mm  120 mm  16 Y
MDF 518 mm  120 mm  1 Y
MDF 456 mm  490 mm  8 Y
MDF 456 mm  150 mm  1 Y

 

You need to perform 5 simple steps to get the results: 

 

1. Create a new job  
2. Enter panels - dimensions and quantities  
3. Enter parts - dimensions and quantities  
4. Run optimization  
5. Preview/Print the results  

Let's see how these steps would be actually performed with Smart2DCutting: 

 

1. Select the "Panels and Parts" tab in the main screen and than the "Jobs list" section. Look for Jobs
area:  

 

Create a new job by clicking the  button from the buttons bar. Enter a job name and optionally a 
description for the job.

 
                         

 

 
                                                                                                     
                              
                                                                                               
      

 

 
                       

 

 
                                             

 

 
                                                                                     

 

 
 

 
                                                                                              
                                                                                          

                                                  

 

 

                                                                                                       
                                              

 

Page 10 of 108



                                        

                                                                                                          
 

                           
                      

 

                                                    

 

                                 
                    
                   
                    
                   
                   
                   

 

                                                       

 

                    
                                            
                                           
                    
                             

                                                                           

 

                                                                                                       
       

 

                                                                                                 
                        

 
2. Look for Panels area: 

 

 
Enter dimensions and quantities for each panel. To set the panels qty to unlimited, just type 'u' or 
"unlimited" in the qty field. 
You can leave the material field empty for now. Or choose the same material for all panels and 
parts.

 

 
3. Look for Parts area.
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Enter dimensions and quantities for each part

 

 
4. Run optimization by clicking on the "Optimize"  button or by pressing the F7 key. 

 

 
 

 
5. After optimization you will see the cutting layout. Use the button bar to move through the 
pages. You can print the layout by pressing the "Print"  button and you can also save the 

cutting layout by clicking on the "Save"  button. 
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That's it! These steps show the fundamentals of using Smart2DCutting. To find information that is more 
detailed, please read the rest of this manual.

 

Page 13 of 108



 

  

Setting Program Options 

Use this section to learn how to configure program options.

 

  

Select Options->Settings from the main menu to bring up the settings dialog or click the "Settings" 
button  from the buttons bar.

  

To save changes click the "Save"  button. To cancel changes click the "Exit"  button. 
  
Click on the links below to see more information about settings 

 Optimization  
 Panels and Parts  
 Units Options  
 Print and Display Options  
 Database Options  
 Language Options  
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Optimization 

In the "Optimization" section you can configure optimization related settings. 
  

 
Options 
 Repeat layout when usage is at least XX % - when checked, the optimization engine will try to 

repeat a cutting layout if the usage on that layout is at least the value specified. Please note that 
checking this box will not guarantee that the layout will be repeated. There must be enough parts and 
panels left for at least another identical layout. Values lower than 90% are not recommended. 
 

 Give priority to offcuts when usage on offcuts is at least XX % - when checked, the optimization 
engine will give priority to offcuts when choosing the best coverage. For ex. if this option is set to 50% 
and the usage is 50% on an offcut and 80% on a new panel, the offcut will be selected for that layout 
even if the coverage on it is smaller than on the new panel. This way you can force the program to 
optimize offcuts before "touching" the new panels. 
 

 Optimize only panels available in stock - when checked, the optimization engine wil check the stock 
for the availability of each panel. Panels not found in stock will be disabled and marked with red color, 
while panels found in stock but with insufficient qty will be marked with blue color and their qty will be 
reduced to the available qty in stock. Use this option if you want to make sure you have in stock all the 
needed materials before starting to cut something. 
 

 Group layouts with parts of equal sizes but different part numbers - when checked, the 
optimization engine will try to group parts of identical width & length (but different part number) on the 
same layout page, in order to reduce the page count of the cutting layout. Although the panel usage is 
the same, this option may be of help when the only difference between parts with identical sizes is their 
part number (i.e. description and part code is not used).  
Please note that if your job contains parts with equal sizes but different description or partcode and 
you check this option, the cutting layout will display the description and partcode of only one of the 
grouped parts. 
 

 Enable Smart-trimming for panels - this option has effect only if panel trims are set for panels in the 
Panels list. When the "Smart-Trim" option is checked the optimization engine will discard all cuts that 
are closer to the outside edge than the trim value specified for that outside edge. For ex.: if you set 
the panel trim to 10mm, it will allow a panel to be used if no cut is required (i.e. the part fits exactly), 
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while working out that any cut must be 10mm or more away from the outer edge. 
The "Smart-Trim" function is very useful if you do not wish to have a trim on all panels and you can not 
cut too close to the panel edge because the edges would become damaged. 
 

 Multiple panel sizes optimization - this option has effect when there are many different panel sizes 
defined for the same material type, providing better material usage. This option should be unchecked to 
get the optimization logic from previous versions of Smart2DCutting. 
 
 

Saw width 
 Unique / Global value - use this option to set the same saw width for all material types.  
 Per material value - use this option to set different saw widths for each material type. This can be 

usefull if you would like to generate cutting layouts for many different materials (.i.e. wood and glass). 
To configure the saw width for each material click the "Settings" button to open the Materials window.  
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Panels and Parts 

In the "Panels and Parts" section you can set default values for panels and parts. Default values are used 
only when manually adding a new panel or part or when adding panels from stock. For imported or loaded 
data, default values do not apply. 
 
Panels - Default values 
Parts - Default values  
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Panels default values 

In the "Panels" section you can set default values for panels. Default values are used only when manually 
adding a new panel or when adding panels from stock. For imported or loaded data, default values do not 
apply. 
 
Panels - Default values 
Parts - Default values  
 

 

Panels - Default values 
 Trims - sometimes, if panel margins are damaged, it may be useful to get a cutting layout for an area 

smaller than the panel itself.  
Setting trim values for panels will cause the optimization engine to consider the panel Length = Length - 
Left trim - Rigth trim and Width = Width - Top trim - Bottom trim.  
Every new panel added manually or from stock will have its trim values set to the default trim values.  
 

 Material - specifies the default material type for new panels. Every new panel added manually will have 
its material set to the default material. Panels added from stock will retain their stock material. 

The panels default values can be applied to the panels in the current job as well. To apply the panels 
default values to all panels in the current job click the "Apply default values..." button from the panels 
section and check the default values you would like to apply, as illustrated in the picture below: 
 

 
 
Then click "OK". The selected default values will be applied to all panels in the current job. 
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Pre-cutting  

 Length - the length at which pre-cuts are to be made. When this value is higher than 0 the 
optimization engine will split the panel by adding pre-cuts at the specified length. Pre-cuts are added 
only along the length of the panel.  
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Parts default values 

In the "Parts" section you can set default values for parts. Default values are used only when manually 
adding a new part. For imported or loaded data, default values do not apply. 
 
Panels - Default values 
Parts - Default values  
 

 

Parts - Default values 
 Margins - setting margin values for parts will cause the optimization engine to consider the part Length 

= Length + Left margin + Right margin and Width = Width + Top margin + Bottom margin. 
Every new part added manually will have its margin values set to the default margin values.  
 

 Edge banding - specifies the default band type for each side of the part. Every new part added 
manually will have its edge banding info set to the default edge banding values. Empty value means 
edge banding is disabled for that side of the part. 
 

 Works - specifies the default value of works for parts. Every new part added manually will have its 
works value set to the default works value.  

The parts default values can be applied to the parts in the current job as well. To apply the parts default 
values to all parts in the current job click the "Apply default values..." button from the parts section and 
check the default values you would like to apply, as illustrated in the picture below: 
 

 
 
Then click "OK". The selected default values will be applied to all parts in the current job. 
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Units Settings 

Int the "Units" section you can set the Display Units as well as the Default Data Entry Units. 
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 Display Units - specifies the units in which panels and parts dimensions are displayed.  

 
 Convert to the lowest common denominator - if this is checked when using fractional inches, the 

software will convert to the lowest common denominator.  
For ex. 4/16" will be displayed as 1/4". 
 

 Display Precision - displays precision for imperial units (feets and inches). For ex. 1500 mm converted 
in inches can be: 
59" 4/64 for a precision of 1/64 
59" 2/32 for a precision of 1/32 
59" 1/16 for a precision of 1/16 
59" 1/10 for a precision of 1/10 
59" for a precision of 1/8 
 
A value of 1/64 means more accuracy while a value of 1/8 means less accuracy 
 

 Number of decimals - the number of decimals for metric and decimal inches units, after the decimal 
point.  
 

 Default Data Entry Units - specifies the default units for data entry. The default data entry unit is 
used when the input value does not contain any unit notation. 
For ex. 1250 mm is considered to be 1250 milimeteres because there is the "mm" suffix after the numeric 
value. 
50" is considered to be 50 inches because there is the " sign after the numeric value. 
However, if a value like 250 is entered, without the units suffix, the application will consider the default 
data entry units value. If "Default Data Entry Units" is set to centimeters, the 250 value will be entered 
as 250 cm.  

  

Display Units 
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 Default Data Entry Units - specifies the default units for data entry. The default data entry unit is 

used when the input value does not contain any unit notation. 
For ex. 1250 mm is considered to be 1250 milimeteres because there is the "mm" suffix after the numeric 
value. 
50" is considered to be 50 inches because there is the " sign after the numeric value. 
However, if a value like 250 is entered, without the units suffix, the application will consider the default 
data entry units value. If "Default Data Entry Units" is set to centimeters, the 250 value will be entered 
as 250 cm.  

  

Default Data Entry Units 
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Print and Display Settings 

In the "Print and Display" section you can set the display preferences for both screen and printer.  
 
Go to Display Options area for generic print & display settings like columns order, edge names etc. 
Go to Cutting Layout area for cutting layout related settings like font, colors, cuts coordinates, cutting 
lines etc. 
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Display options 

In the "Display options" section you can set generic display preferences for both screen and printer. 
 

 
 

 
 Print full border for tables - if checked, full table border is printed. If unchecked, tables are printed 

using a clear style, rows being separated by a horizontal line. 
 

 Display parts quantity status bar - show/hide the "Parts quantity status bar". This status bar is 
situated in the "Panels and parts" area, above the parts grid. It displays the total of parts entered so 
far. This can be useful for users of Smart2DCutting Free (30 parts), Smart2DCutting (100 parts), 
Smart2DCutting (1.000 parts) and Smart2DCutting (10.000 parts)  
 

 Currency - shows the local (system) currency format currently in use. To configure currency settings 
click the "Settings" button. The "Regional and Language Options" dialog will open. Next, you can simply 
select your country from the drop-down list or click the "Customize" button to manually adjust the 
settings. Make sure you click the "Apply" button to confirm the changes. 
This currency is different from the 3 predefined currencies available within the program. 
Please note that changing the currency will NOT perform any currency conversion.  
 

 Edge names - there are 5 different naming alternatives for parts edges which can be selected from 
the drop-down list. The edge names will be applied to all edge bands and margins. 
 

 Columns Order - allows to change the order of columns in the grids. By default the columns order is: 
Description, Length, Width, Qty, Material etc. To change the order of a column select it and click the 
"Up" or "Down" buttons to move the column up or down in the list. Click the "Save"  button to close 
the settings dialog window and to save the change. 
Certain columns can be disabled by unchecking their corresponding checkbox in the "Columns Order" 
grid. A disabled column will not appear in the program anymore until it is checked again. This can be 
helpful for users who do not need the extra fields like Rotate, Part code, Notes, Edge banding or Works. 
The main columns: Description, Length, Qty, Material are required by the program to work and can not 
be disabled.  
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Cutting Layout 

In the "Cutting Layout" section you can set cutting layout related settings for both screen and printer. 
 

 
 

 
 Print panel details on each page - if this is checked, panel details will be printed on each layout. If 

unchecked, panel details will be centralised in a report and printed at the end of the cutting layout. 
 

 Print cutting lines on layouts - if checked, cutting lines will be printed on the layouts where the panel 
needs to be cut. 
 

 Print cutting coordinates - if checked, cutting coordinates will be printed where possible. Please note 
that if might happen to not display all cuts coordinates when there is not enough space between 2 
cuts. 
 

 Priority on cutting layouts for this information - the selected information will get higher display 
priority on small parts on which the whole part information does not fit. The available options are: 
Length & Width, Description and Part code. 
The part number will be always displayed. 
 

 Display Options - allows to configure the display preferences for panels, parts, offcuts, cutting lines 
and cutting coordinates.  
To change the cutting lines color, click on the cutting line or on the string "Cutting lines". A color 
selection popup window will open, letting you choose the color of cutting lines. 
To change the cutting coordinates font click on the coordinates label (i.e.: 10 mm in the screenshot 
below). A font selection popup window will open, letting you choose the font name and size. 
To switch between screen and printer options click the tab headers "On screen" and "At printer". 
By clicking on any other item like "Parts", "Offcuts" or "Scrap" the "Display options" popup opens. 
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 Background style - allows changing the background style of the item; "Clear" means no color while 

"Solid" means solid color 
 Background color - allows changing the background color of the item 
 Text color - allows changing the text foreground color 
 Font - allows changing the font name and size 
 Text background color - allows changing the text background color 
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Database Settings 

In the "Database" section you can set the directory where the database files are stored and perform 
database backups or restores. 
 

 

 
Database location 
 
By default, database files are stored in the "%commonappdata%\Rasterweq\Smart2DCutting\db" folder. 
 
Smart2DCutting supports multiuser connections. By setting the database location to the same network 
drive on all workstations, you can have your data stored and accessed in one central location.  
 
IMPORTANT: The network drive must be shared with read / write permissions ! Otherwise 
Smart2DCutting will not be able to connect to the database. 
 
Please refer to your operating system documentation for information about maping network drives. 
 
To change the database location click the "Browse" button and select the new location for the 
database. Please note that Smart2DCutting must be restarted after changing the database location. 
 
To reset the database location to the default folder "%commonappdata%
\Rasterweq\Smart2DCutting\db" click the "Default database location" button. Please note that 
Smart2DCutting must be restarted after changing the database location.  

 
Cutting Layout location 
 
By default, cutting layout files are stored in the "%userappdata%\Rasterweq\Smart2DCutting" folder. 
This location can be changed to "Database location" folder. This way, cutting layouts generated by one 
user are available to all users in the network.  
 
 
Auto-save changes for jobs 
 
By default, changes made to a jobs panels and parts lists are not automatically saved. When the user 
moves from one job to another and there are unsaved changes to the current job, a confirmation dialog is 
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displayed asking the user if the changes should be saved or not. This behavior can be changed by enabling 
the "Auto-save" feature. The "Auto-save" function automatically saves changes made to the panels and 
parts lists. 
 
 
Database backup / restore 
 
The database backup is a copy of all database files archived together in a single file. The database backup 
file can be used to recover a previous state of the database in case of data loss or to move the database 
to a different computer. It is a good practice to make database backups regularly and to keep them on a 
separate PC or better, on a removable media such as a CD/DVD-ROM disk. 
 
To create a backup of the database click the "Database backup..." button and after selecting the desired 
location on disk click "Save". The backup filename will be named based on the current date and time for 
easier identification when it comes to restore it. 
 
To restore a previously created database click the "Database restore..." button and after selecting the 
desired backup filename click "Open". During database restore, all current database files are removed 
and replaced with files from the database backup. 
 
IMPORTANT: If working in a multiuser environment, please make sure nobody else is using the 
database during the backup or restore process. 
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Language Settings 

In the "Language" section you can set the language of the user interface. 
 

 

 
 Change the language - to change the language select the desired language in the list. 
 
 Load language file - additional language files can be created and loaded into the program. To load 
such a language file click the "Load" button and browse for the desired file. Select it and click "Open" to 
load the language file into the list. 
 
 Language files location - this option allows to set a central location for the language files. This can 
be useful when using the Smart2DCutting installation from a file server and the language files should be 
stored on the server. The available options are: 
   - "Common Application Data": by default, language files are installed into the "Common Application Data" 
folder on local computer 
   - Database location: when this option is checked the language files will be stored under the "Database" 
folder defined in the "Database" tab. If the database location is set to a folder on the file server the 
language files will be stored on the file server as well, under the database folder. 
 
 Edit a language file - language files can be edited by clicking the "Language editor" button. In the 
language editor window, simply edit the text in the most right column. Changes are saved as each cell is 
edited. When you are done, you will need to reload the language file for the changes to be visible in the 
user interface. You can do this by restarting the program or by selecting another language first and then 
select your desired language back. 
 
 Create a new language file - new language files can be created by clicking the "Language editor" 
button. In the language editor window, click the "Open" button and in the "File name" field type a name for 
your language file then click "Open".  
As you put in the translation for each string the changes will be automatically saved to the newly created 
language file. When you are done with your translation you will need to load the new language file into the 
program using the "Load" button. 
 

 
 
 
 
 
 
 

Page 31 of 108



 

 
 

 

  

                  

                                                                          
 

 

 
                                                                                       
 
                                                                                                    
                                                                                                            
                                      
 
                                                                                                         
                                                                                                         
                                                 
                                                                                                            
                         
                                                                                                           
                                                                                                         
                                                                                     
 
                                                                                                      
                                                                                                         
                                                                                                          
                                                                                                          
                                   
 
                                                                                                  
                                                                                                            
                                       
                                                                                                           
                                                                                                            
                                 
 

 
 
 
 
 
 
 

Page 32 of 108



 

 
 

  

Using Smart2DCutting 

Use this section to learn how to: 

 Add panels and parts data  
 Run optimization  
 Getting the optimal panel size  
 View and print the cutting layouts  
 Use the cutting report  
 View and print labels  
 Reuse offcuts and work with the stock management  
 Edit material types  
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Key terms definition 

Panel the source material from which the parts are to be 
cut

Parts the pieces that are to be cut, arranged on the panel 
by the program during optimization

Offcuts the rest of source material remained after cutting 
out the parts. Offcuts or cut-offs can be reused so 
they are not really scrap. 
The dimensions of the minimum reusable offcuts can 
be set in the Materials window under Edit -> 
Materials... 

Scrap the very small offcuts or cut-offs which can't be 
reused

Edge bands represents the material that is to be aplied on the 
parts edges. Edge bands are represented with a 
colored line in the program but in practice they can 
be anything from adhesive tape to rubber, wood or 
plastic bands.
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About the user interface 

Keyboard 
The button bars 
Columns order/visibility 
The language of the user interface 
The font of data grids and printed reports 
Editing data grids  
Prices & currencies 
Print & print preview 
 
 
Keyboard
 
INSERT Insert a new record after the selected row in the datagrid

ENTER Exit and save the current field and goes to the next field in 
datagrids

ESC Exit the edit mode of the currently edited field and cancel 
the changes (only if the changes were not already saved 
with the ENTER key)

CTRL + DEL Delete the selected row(s) in the datagrid

F1 Launch the help

F2 Switch the current field to edit mode  
(same with double-clicking the field)

F7 Start optimization

CTRL + C Copy the content of the selected cell(s) to the clipboard

CTRL + V Paste the content of the clipboard into the selected cell(s)

CTRL + S Save all changes in the current job

HOME Select the first cell in the current row

END Select the last cell in the current row

CTRL + HOME Select the first cell in the datagrid

CTRL + END Select the last cell in the datagrid
 

The button bars 
 
You get a short help for each button if you let the mouse stay over the button for at least 1 second (so-
called tooltips). 
 

 
 
 

 
 
 
Columns order and visibility in data grids
 
You can hide columns in data grids or change their order from the Display options section in Settings 
window. Select Options->Settings from the main menu to bring up the settings dialog or click the 
"Settings" button  from the buttons bar. 
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Columns can be hidded from the View->Columns menu as well. To hide a column simply uncheck its name 
in the menu. Jobs grid columns have their own menu under View->Jobs list.
 

  

  
The language of the user interface
 
You can change the language of the user interface from the Language section in Settings window. Select 
Options->Settings from the main menu to bring up the settings dialog or click the "Settings" button  
from the buttons bar. 

  
The font of data grids and printed reports
 
You can change the font used in data grids for on screen display from the "Options->Font on screen..." 
menu. The font used in printed reports and grids can be changed from the "Options->Font at printer..." 
menu.  

  
Editing data grids
 
You can edit the value of a data grid field by double clicking it, typing in the new value and hitting the 
"Enter" key to confirm the new value. Alternatively, you can click the small edit button located next to the 
row no. field  to bring up the edit window for that grid. 

  
Prices & currencies
 
The prices can be entered in the system currency (or "Local currency") and other 3 predefined currencies: 
EUR, USD, GBP. It is possible that one of the predefined currencies will be also the system currency. This 
is normal functionality.
 

 
The system currency (Locale currency) can be set in the Display options section of the Settings window 
or in the Control Panel language and region related section. 
 
Please note that changing the currency will NOT perform any currency conversion. 
  

  
Print & print preview
 
When you click the print button  in Smart2DCutting the print preview window is opened. The print 
preview window allows you to review the information that needs to be printed and to further configure it. 
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preview window allows you to review the information that needs to be printed and to further configure it. 
To change printer or paper orientation click the print setup button . To start printing click the print 

button  from the print preview window. 
From the "Options" button you can prevent some columns from being printed by unchecking their names in 
the popup menu. The popup menu column names are different from section to section.
 

 

  
From the "Column widths..." button you can change the width of some columns. Click the  
buttons to increase or decrease the column width. To reset the width for a particular column click its 
"Reset" button. To reset all column widths click the "Reset All" button.
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Multiuser and network support 

Smart2DCutting supports multiuser connections. By setting the database location to the same network 
drive on all workstations, you can have your data stored and accessed in one central location.
 
When working in a multiuser environment, the following restrictions apply: 

 Only 1 user can edit a particular record in the same time. This restriction applies to Jobs, Stock, 
Materials, Bands, Works and Labels. When a user begins to edit a record that record is locked for 
writing. That means other users can only read the record, but can not modify it. If you try to edit a 
record which is already edited by another user you will receive the following error message, if during the 
5 seconds timeout Smart2DCutting can not get write access to the record:  
 

  
 
If you receive this message, you should wait a few seconds and try again. If the message is repeated 
over and over again you should check if there is a Smart2DCutting instance running on another 
computer and locking that particular record. 
 

 Adding and deleting records requires exclusive access to the database file.This restriction applies 
to Jobs, Stock, Materials, Bands, Works and Labels. If you try to add or remove a record from these 
database files but another user is editing a record in the same file and in the same time you will receive 
the following error message, if during the 5 seconds timeout Smart2DCutting can not get exclusive 
access to the database file:  
 

  
 
If you receive this message, you should wait a few seconds and try again. If the message is repeated 
over and over again you should check if there is a Smart2DCutting instance running on another 
computer and locking that particular database file. 
 

 When editing panels or parts data for a job, changes are posted to the server only when you 
click the "Save"   buttons or when you select "Save" or "Save all..." from the menu. 
 

 To manualy refresh the data for Jobs, Stock, Materials, Bands and Works you have to right click 
on their data grid and select "Refresh" or press the F5 key while in the data grid. 
Jobs, Stock and Labels data is refreshed everytime you switch the tabs and enter their program 
sections. Materials, Bands and Works data is refreshed everytime you open their edit windows.  
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Panels and Parts 

This is the area where information about available panels and needed parts is entered. To reach this 
section select "Panels and Parts" tab in the main window. 
 

 
As you can see, the window splits in three areas:  
 Jobs area on the top  
 Panels area is on the left side  
 Parts area is on the right side. 
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Jobs 

Use this section to learn how to:

 Working with the jobs list (or jobs database)  
 Working with job files  
 Getting the optimal panel size  
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Working with the jobs list (or jobs database) 

In Smart2DCutting panels, parts and cutting layout files are grouped into jobs (or projects). All files 
belonging to a job are automatically loaded when that job is selected in the grid.  
 
The Jobs List allows you to easily manage your projects and provides an efficient way of accessing the 
jobs data when working in network mode. This way, users from different workstations can work on the 
same job in the same time but maintaining a single copy of the job and stock files on the server.  
For more information about setting up a central location for the database please click here. 
 

 

 
To define a new job, right click on the jobs grid and select "Add new". Or you can alternatively use the 
"Insert" key or the  button from the buttons bar. 
 
To change a job name or description, double click on the description field to switch it to edit mode or 
just type the new value and press [Enter] to validate. 
 
Alternatively, you can edit job details by clicking the edit button  on the left of the job name. 
 

  
 
To delete a job, select it first, then right click on the Jobs grid and select "Delete". Or you can 
alternatively use the "CTRL + Del" key combination or the  button from the buttons bar. 

To save a job from the jobs list to a job file, first select the desired job in the grid then go to "File -> 
Save job as...". Job files can be loaded in the "Job files" section using the "File -> Open job..." menu 
function. 
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Working with job files (single job mode) 

The "Single job mode" section provides a classic way of working with jobs. You can create, load and save 
job files the same way you create documents in any other application. 
 

 

 
To define a new job, click the "New"  button on the buttons bar. 
 
To load a job select "File -> Open job...", click the "Open"  button on the buttons bar or click the 
"Open job..." button on the right. 
 
To change the job name or description, simply edit the text in the "Name" and "Description" fields and 
click the "Save"  button to save the changes. 
 
To save the job as a another job file select "File -> Save job as..." from the menu or click the "Save job 
as..." button on the right.  

To add a job file to the jobs list so users from other workstations can access it click the "Add to jobs 
list" button. The job data, including panels, parts and cutting layout will be copied to the jobs database.  
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Getting the optimal panel size 

The "Optimal panel" section allows you to calculate the optimal panel size for the given parts list.
 

 

 
The calculation of the optimal panel is done by running optimization for each subsequent panel size, from 
"Min. Length x Min. Width" to "Max. Length x Max. Width". 
By clicking the "Edit..." button, you can set the following parameters: 
 

The entering of parts data is described in the "Parts" section of this help. 
 
Once all parameters are set and the parts list is defined click the "Optimize" button to start the optimal 
panel calculation. During optimization, a status panel is displayed showing the progress of the 
optimization. The "Results" grid will keep the best 10 panel sizes ordered by "Parts Done" and "Average 
Usage" columns. If the "Parts Done" value is smaller than 100% it means that the panel qty was not 
sufficient for all parts to fit on that panel size. 

  Min. Length - the starting length of the panel

  Max. Length - the ending length of the panel

  Min. Width - the starting width of the panel

  Max. Width - the ending width of the panel

 

Increment by - the incrementation step used to increment the length & width from Min. 
to Max. For ex.: if Min. Length is 1200 mm, Max. Length is 1500 mm and 
"Increment by" is set to 100 mm the panel lengths used for calculation will 
be: 1200 mm, 1300 mm, 1400 mm and 1500 mm.

 
Qty. - the Qty. used for each panel size. This works the same way the Qty. 

field in the "Panels" grid works: you can set a specific quantity or simply 
enter "unlimited".

 

Material - the material type of the panel.  
Please make sure you enter the same material string for panels and 
parts with the same material type or you will not get the expected 
results. Even the smallest difference between 2 material strings will 
cause the program to treat them as different materials. For ex.: "MDF 
18mm" and "MDF 18 mm" are considered different material types by the 
optimization engine.

  Trims - the panel trims to be used during optimal panel calculation. Please note 
that default trims are not applied to this section.
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To load the Cutting Layout for the selected panel size in the "Results" grid double click the selected row 
or click the "Cutting Layout" button. 
 
To save the Cutting Layout for the selected panel size as a job file select "File -> Save job as..." from 
the menu or click the "Save job as..." button on the right. 
 
To add the Cutting Layout for the selected panel size to the jobs list so users from other workstations 
can access it click the "Add to jobs list" button. The job data, including panels, parts and cutting layout 
will be copied to the jobs database. 
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Panels 

Use this section to learn how to:

 Manually add panels through the keyboard  
 Add panels from stoc  
 Load Smart2DCutting panels files (*.plc)  
 Manage panels  
 Import panels from CSV files 
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To insert a new panel press the [Insert] key while in panels grid or click the  button from the buttons bar. 
 
To change a field value, double click on the field to switch it to edit mode or just type the new value and press 
[Enter] to validate.  
The cursor will move to the next field. 
 
Alternatively, you can edit panel details by clicking the edit button  on the left of the panel name.  
 

  
 
Please note that the material list will contain only those materials that are present in the Materials list. 
Smart2DCutting manages different material panels and parts based on this field. If you don't plan to use 
different material panels and parts you can leave this field empty all the time. 

Important: Please make sure you enter the same material string for panels and parts with the same material 
type or you will not get the expected results. The best practice is to add the material type to the Materials list 
and then select it from the drop-down box for each panel or part.  
Even the smallest difference between 2 material strings will cause the program to treat them as different 
materials. For ex.: "MDF 18mm" and "MDF 18 mm" are considered different material types by the optimization 
engine.  

 
  

Add panels manually 

Use the Panels area to input panels information. The input procedure is very simple and is optimized for 
quick data input. 
 

 

Once entered, data can be modified in the Panels list.
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Add panels from stock 

Panels and/or offcuts previously saved in the stock database can be loaded into the Panels list before 
optimization. 
To add panels or offcuts from stock, right click on the Panels grid and select "Add from stock..." as 
illustrated below.  
 

  
 
Alternatively, you can click the "Add from stock"  button from the buttons bar or select Panels->Add 
from stock... 
 

 
A new window showing the panels and offcuts that are currently in stock will open. Select one or more 
items from the list by checking their corresponding checkboxes and then click the "Save"  button. The 
selected panels will be copied to the Panels list. Default trim values will be aplied to the copied panels.  
 

 
 
Adjust the quantity field for added panels if necessary.
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Load Smart2DCutting panels files (*.plc) 

In the Panels area look for the "Panels" button. 
 

 
 
Left click on it and from the popup menu select "Load...". Browse for the file wich you want to load. Select 
it and click "Open" to load the panels file into the panels list. 

The content of the file will be inserted into the grid after the selected row.  
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Manage panels files 

In the panels area look for the "Panels" button. 
 

 

 
Left click on it and from the popup menu select:

 New - to create an empty file and clear the Panels list  
 Load - to load/merge an existing panels file into Panels list  
 Add from stock - to add panels from stock to the Panels list  
 Import - to import panels data from a .CSV file  
 Export - to export the panels list to a .CSV file  
 Save - to save the Panels list  
 Save as - to save the current panels file with a different name  
 Add new - to insert a new record after the selected row in the grid  
 Delete - to delete the selected row(s) in the grid  
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Import panels from CSV files 

To import panels data from a CSV file select "Panels -> Import..." or click the "Import"  button from the 
buttons bar. 
 

 
 
A new window showing the content of the CSV file will open:
 

 
 

 Field delimiters - specifies the character used as a field delimiter: comma (,), semicolon (;), tab, 
space or other. Please click the "Refresh" button after changing a field delimiter. 
 

 Start importing at row number - specifies the row number at which to start importing data. This is 
useful if the first row in the CSV file contains column headers. By setting the start row to 2 the column 
headers will be skipped. Smart2dCutting will recognize column headers and skip them if the column 
names are identical with those used by the program. Please click the "Refresh" button after changing 
the starting row number.  

 
To change the name of a particular column in order to match its data click the column header to open 
the "Available fields" popup window: 
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Select a new name for the column and click "OK". To prevent a column from being imported set its name to 
"None".
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Parts 

Use this section to learn how to:

 Manually add parts through the keyboard  
 Load Smart2DCutting parts files (*.pie)  
 Manage parts  
 Import parts from CSV files  
 Import edge banding data from CSV files  
 Import edge banding data from clipboard  
 Grouping parts  
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To insert a new part press the [Insert] key while in parts grid or click the  button from the buttons bar. 
 
To change a field value, double click on the field to switch it to edit mode or just type the new value and press 
[Enter] to validate.  
The cursor will move to the next field. 
 
Alternatively, you can edit part details by clicking the edit button  on the left of the part name.  
 

  
 
 
Rotate setting is essential for parts that need to have a specific orientation of the grain. 
                                                                                                            
                                                                                                                     
                                                                                                      
                                                                                                           
 
 
                                                                                                              
                                                                                                         
                                                                                 

                                                                                                           
                                                                                                                   
                                                                   
                                                                                                          
                                                                                                           
         

 
                                                                                                                   
                                                                                                 

 
                                                                                                                   
                                              
 

  
 
                                                                                                                
                                                                                                                    
                                                                                               
 

 
 
                                                                                    
                                                                                                              
                                  
 
                                                                                                            
        
                                                                                                                   
                                                                                                           
      

 
                                                                                                                   
           
 
 

  

                                                                                                           
                                                                                                              
                                                                                         
 
                                                                           

                                                                                                               

 
 

  

Add parts manually 

Use the Parts area to input parts information. The input procedure is very simple and is optimized for quick 
data input. 
 
Rotate 
Material 
Part code 
Edge banding 
Works  
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However, sometimes a part must be cut exactly as entered, e.g. 400 x 700, not 700 x 400. If rotation is not 
allowed parts will not be rotated, but this usually will result in additional panels needed for the cutting layout.  
If grain direction is irrelevant in your project, set rotation on, so maximum yield can be achieved.  
To allow rotation of a part check its "Rotate" box. Leave it unchecked to not allow rotation of that part. 
 
 
Please note that the materials list will contain only those materials that are present in the Materials list. 
Smart2DCutting manages different material panels and parts based on this field. If you don't plan to use 
different material panels and parts you can leave this field empty all the time. 

Important: Please make sure you enter the same material string for panels and parts with the same material 
type or you will not get the expected results. The best practice is to add the material type to the Materials list 
and then select it from the drop-down box for each panel or part.  
Even the smallest difference between 2 material strings will cause the program to treat them as different 
materials. For ex.: "MDF 18mm" and "MDF 18 mm" are considered different material types by the optimization 
engine.  

 
The part code field is printed on the labels in barcode format. If you change the default barcode font to a normal 
font the partcode field will be printed in clear text on the labels, just like the other fields. 

 
To set edge banding for a part click a checkbox in the "Edge banding" field. The order of values in this field is: 
Top band, Left band, Bottom band, Right band. 
 

  
 
When checking a checkbox in the "Edge banding" field, the default band type for the part material is set. If no 
default band type is configured for that particular material, the edge banding selection box will be displayed. The 
same selection box is displayed when clicking the small button  on the left of the checkboxes: 
 

 
 
Empty value for band type means edge banding is disabled for that side of the part. 
As of version 3.5 the thickness of bands is deducted from the parts width or height. Edge bands thickness can 
be set in the Bands types window. 
 
Default edge bands can be defined for new input parts in the Parts - Default values section of the Settings 
window. 
If you are not familiar with the "Top, Left, Bottom, Right" naming for part sides you can change it in the Display 
options section of the Settings window. There are 5 different naming alternatives for edge names to choose 
from. 

 
To add or edit works click the small edit button at the left of the works field. The "Works" selection box will be 
displayed: 
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To add/remove works simply check/uncheck their checkbox. To change the works quantity, type a new quantity 
into the Qty field or click the small Up&Down buttons that appears when selecting the Qty field. You can do a 
right click to display the context menu which allows to check/uncheck all works at once. 
 
The list of works can be edited in the Works window under "Edit->Works..." 

Default works can be defined for new input parts in the Parts - Default values section of the Settings window. 

 
 

  

                   

                                                                                                             
            
 
       
         
          
             
       
 

 

Once entered, data can be modified in the Parts list. 
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Load Smart2DCutting parts files (*.pie) 

In the Parts area look for the "Parts" button. 
 

 
 
Left click on it and from the popup menu select "Load...". Browse for the file wich you want to load. Select 
it and click "Open" to load the parts file into the Parts list. 

The content of the file will be inserted into the grid after the selected row.  
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Manage parts files 

In the parts area look for the "Parts" button. 
 

 

 
Left click on it and from the popup menu select

 New - to create an empty file and clear the Parts list  
 Load - to load/merge an existing parts file into the Parts list  
 Import - to import parts data from a .CSV file  
 Export - to export the parts list to a .CSV file  
 Group - to group/ungroup parts and edit group properties  
 Save - to save the Parts list to a file  
 Save as - to save the current parts file with a different name  
 Add new - to insert a new record after the selected row in the grid  
 Delete - to delete the selected row(s) in the grid 
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Import parts from CSV files 

To import parts data from a CSV file select "Parts -> Import..." or click the "Import"  button from the 
buttons bar. 
 

 
 
A new window showing the content of the CSV file will open:
 

 
 

 Field delimiters - specifies the character used as a field delimiter: comma (,), semicolon (;), tab, 
space or other. Please click the "Refresh" button after changing a field delimiter. 
 

 Start importing at row number - specifies the row number at which to start importing data. This is 
useful if the first row in the CSV file contains column headers. By setting the start row to 2 the column 
headers will be skipped. Smart2dCutting will recognize column headers and skip them if the column 
names are identical with those used by the program. Please click the "Refresh" button after changing 
the starting row number.  

 
To change the name of a particular column in order to match its data click the column header to open 
the "Available fields" popup window.: 
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Select a new name for the column and click "OK". To prevent a column from being imported set its name to 
"None".
 
For details about importing edge banding data from a CSV file please read the Edge banding data 
import from CSV files page. 
 
For details about importing edge banding data from the clipboard using the copy/paste function 
please read the Edge banding data import from clipboard page. 
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Import edge banding information from CSV files 

When importing edge banding information from CSV files it is best to include standard column headers on first row of the CSV file. The 
standard column headers are the following: Top band,Left band,Bottom band,Right band. To find out the column headers in other 
languages please export the parts grid to a CSV file and analyse the file content using a text editor. 
 
Smart2DCutting is able to recognize the following edge banding information: 

 band number  
 band mark  
 band name  
 
The import function should understand any of the above information when importing a CSV file. For example, if there are 2 band types 
defined in the "Band types" window (under "Edit -> Band types...") as illustrated in the image below,
 

 
any of the following values would be understood by Smart2DCutting as the first band in the list:  

 "1" (the band number)  
 "tst#1" (the band mark)  
 "test band" (the band name)  
 
A value of "0" or "" (empty string) means no band is set for that side of part.
 
A sample row in CSV format with "test band" for "Top" and "Bottom" sides of a part would look like this: 
 
      Description,Length,Width,Qty,Rotate,Material,Part code,Top band,Left band,Bottom band,Right band,Works,Notes
      Sample part 1,590 mm,574 mm,8,Y,MDF 18mm,001254750,tst#1,0,test band,0,3,sample notes 

As long as you do not have a long list of bands defined it may be more convenient to use band numbers instead of band marks or band 
names.
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Import edge banding information from clipboard 

When importing edge banding information from the clipboard using the copy/paste function it is important 
to pay attention to the order of columns in the parts grid. For each column in Smart2DCutting it is 
important to have a correspondent column in the spreadsheet application from where you are importing 
the data. One particular column that needs attention is the one with the small button  on the left of 
the checkboxes: 
 

 
When executing the "paste" function to import data from clipboard this column expects to receive some 
information (it's best to pass an empty string). If there is no corresponding column for it, the data from 
the "Top band" column will be pasted into this field and all the other subsequent columns will be 
missplaced. Please see the image below for an example of correct spreadsheet data:  
 

 
 
Similar to the import function, the paste from clipboard function is able to recognize the following edge 
banding information:  
 
 band number  
 band mark  
 band name  
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Grouping parts 

You can group parts together and then set the quantity for the group of parts instead of setting the 
quantity of each part. For ex.: you enter the parts for a unit consisting of 10 individual parts. If you need 
5 copies of that unit it may be difficult to compute how many parts do you need in total. By grouping the 
10 parts together you can simply set the group quantity to 5 and the program will automatically compute 
the total quantity of required parts. 
The initial parts quantity per unit is not changed so you can anytime ungroup the parts or simply set 
another quantity for the group. 

The "Group" column can be easily disabled from the "View -> Columns" menu by unchecking its 
corresponding menu item. You can change the order of the "Group" column (i.e. to bring it next to the 
"Qty." field) from the Display options section in Settings window. Select Options->Settings from the main 
menu to bring up the settings dialog or click the "Settings" button  from the buttons bar. 
 
To group parts select "Parts -> Group..." or click the "Group"  button from the buttons bar.  
 

  
The "Group" menu functions are described below: 
 
 Group part - will add the currently selected (not checked) part to the specified group. If there is no 

defined group a new untitled group is automatically created by the program. 
 

 Group checked parts - will add all checked (their checkbox is enabled) parts to the specified group. If 
there is no defined group a new untitled group is automatically created by the program. 
 

 Ungroup part - will remove the currently selected part from the specified group. 
 

 Ungroup checked parts - will remove all checked parts from the specified group. 
 

 Group properties - allows you to set the group name and quantity. When you change the group 
quantity, the new total for the grouped parts is displayed in the "Group" column while the initial part 
quantity is kept in the "Qty." column. In the image below, on the first row, "Group 1" is the name of the 
group, 40 is the total parts quantity while (x5) indicates the group quantity.  
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Optimization 

The cutting layout, cost calculation report and the cutting report are generated by the optimization 
process. Smart2DCutting uses a powerful engine to generate the most optimized cutting layouts, 
providing for maximum material yield. 

Smart2DCutting comes with an improved optimization engine which provides much better results and is 
still very fast. 

The optimization direction can be set to: 

 Along width - if parts needs to be arranged only along the width of the panel  
 Along length - if parts needs to be arranged only along the length of the panel  
 Automatic - if direction is not important and you are interested in maximum material yield 

There are 3 optimization levels : 

 Level 1 - for fast and well optimized cutting layouts. For quick jobs the level 1 optimization will do the 
job.  

 Level 2 - it is slower than level 1, but it can provide better cutting layouts. It's worth trying it.  
 Level 3 - it is the best optimization level and provides the most optimized cutting layouts and the 

best material yield.  

It is a good idea to try all 3 levels of optimization for your projects. Because there are so many different 
jobs with many different parts sizes, it is impossible to tell which optimization is best for a certain job. 
Only testing all 3 levels you can be sure you get the best material yield. 
 
When the "Select best" option is checked under optimization direction, all 3 directions of optimization 
will be executed for the selected optimization level. 
When the "Select best" option is checked under optimization level, all 3 levels of optimization will be 
executed for the selected optimization direction. 
When the "Select best" option is checked for both optimization direction and optimization level, all 
possible combinations are executed. That means the optimzation process will be executed 9 times. Please 
note that this option may be time consuming for larger jobs. 
 
To start the optimization process click the "Optimize" button or press the F7 key. 
 

To configure optimization related settings click the settings button  next to the "Optimize" button. 

When pre-cutting is enabled the optimization engine will split the panel by adding pre-cuts at the 
specified length. 

 

 
 

 

 

During optimization, a status panel is displayed showing the progress of the optimization. If the "Select 
best" option is checked for optimization direction or optimization level, the optimization results are 
displayed in a table for each executed algoritm. When the optimization is done, the best cutting layout is 
automatically highlighted in the list. To view the selected cutting layout click the "OK" button.  
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The optimization process can be canceled by clicking the "Stop" button. In this case the cutting layout 
will not be complete.
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Cutting Layouts 

This is the area where the cutting layout is displayed as a result of the optimization process. To reach this 
section select "Cutting Layout" tab in the main window. 
 

 
The "Cutting Layout" window is made up of 3 sections:

 The Cutting Layout preview pane - is situated on the left and it displays the cutting layouts one by 
one. You can navigate through the layouts using the navigation buttons. 

 
 The Panel Info Area - is situated on the right and it displays information about the panels, parts and 

offcuts contained in the current cutting layout.  
The description field of panels, parts and offcuts can be edited. The changes are visible on the 
printed cutting layout and on the labels (only when "Label View 1" and "Cutting layout order" is 
selected). The text entered on the cutting layout tab is reset when a new job is loaded or when the 
optimization is executed. To keep the changes, the cutting layout needs to be saved. 
This new feature facilitates the communication between the person who is generating the cutting 
layout and the workers who are cutting the pieces.  
 

 The Status Bar - displays information related to the current cutting layout like current page, offcut 
area, saw width and multiplication (required qty of panels for each layout). 
 

To change the alignment of parts on the layout use the alignment buttons  on the 
bottom-left area of the preview pane. 

To zoom in or out use the zoom buttons  on the bottom area of the preview pane. The 

middle button  will reset the zoom state to the default "Zoom to fit" value.

To filter the displayed cutting layouts based on Material, Length, Width or Notes use the filter 
function located at the top of the preview pane.

To configure appearance settings go to Cutting Layout section of the Settings window.
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Using the Cutting Layout 

Working with the Cutting Layout actually involves 3 actions: interpreting, loading/saving and printing the 
cutting layouts. 

 
 Interpreting the Cutting Layout  
  
The cutting layout is made up of one or more layouts or pages. Each page contains the cutting layout 
for an individual panel from the Panels list. If more panels have the same cutting layout, still only one 
layout is displayed, but the multiplication factor is incremented for each panel. This means that a 
cutting layout having a multiplication factor of 3 actually represents 3 panels with the same length, 
width and material but also with the same number and disposition of parts on them. 
 
Parts and offcuts from every cutting layout are identified by an ID number. Parts ID number 
(identification number) is an ordinary number (e.g. "3") and is in fact the part No. in the Parts grid. 
Offcuts ID number is made up of an 'R' and an ordinary number (e.g. "R3").  
 
Edge bands are printed on the parts as colored lines. 

 Loading and saving the Cutting Layout  
  
The cutting layout can be saved to a file and reused later. By loading a previously saved cutting 
layout there is no need to run optimization. To load/save the cutting layout use the "Load"  and 

"Save"  buttons from the buttons bar. 
 
 

 Exporting the Cutting Layout to XML file 
 
The cutting layout can be saved to XML file format in order to further process it using a cnc software. 
To save the cutting layout as .xml file click the "Save"  button and select "XML files" from the 
"Save as type" drop-down box. Cutting layouts saved as XML files can not be loaded back into 
Smart2DCutting. 
 
 

 Exporting the Cutting Layout to DXF file 
 
The cutting layout can be saved to DXF file format. To save the cutting layout as .dxf file click the 
"Save"  button and select "DXF files" from the "Save as type" drop-down box. Cutting layouts 
saved as DXF files can not be loaded back into Smart2DCutting. 
 
 

 Exporting the Cutting Layout to TXT file 
 
The cutting layout can be saved to a plain text file in order to further process it using a cnc 
software. To save the cutting layout as a .txt file click the "Save"  button and select "Text files" 
from the "Save as type" drop-down box. Cutting layouts saved as TXT files can not be loaded back 
into Smart2DCutting. 
 
The text file has the following format: 

 
          A|1790|1490|MDF|MDF Panel 
          B|1500|1000|0|0|Side Panel 
          C|1790|487|0|1003|Offcut 

The panels line always start with the letter 'A' and the other columns are: Length, Width, Material, 
Description, Note, Type (0=panel, 1=offcut). 
The parts line always start with the letter 'B' and the other columns are: Length, Width, Left, Top, 
Description, Note. 
The offcuts line always start with the letter 'C' and the other columns are: Length, Width, Left, Top, 
Description.  
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The values in the length and width columns are in mm and they represent the length and width of the 
part. 
The values in the left column are in mm and they represent the horizontal (X) offset of the part from 
the left side of the panel.  
The values in the top column are in mm and they represent the vertical (Y) offset of the part from the 
top side of the panel.  
 

 Printing the Cutting Layout 
  
The cutting layout is displayed on the screen and is looking pretty good. But it's more useful if you 
can have it on paper. To print the Cutting Layout click the "Print"  button from the buttons bar. 
You can select to print all pages or just some of them.  
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Cost Calculation Report 

The Cost Calculation Report displays information about the costs for needed panels and bands as well as 
operational costs for parts and material cutting. To reach this section select "Cost calculation" tab in the 
main window. 
 
To print the Cost Calculation Report use the "Print"  button from the buttons bar. 

 

 
The "Cost Calculation Report" is made up of 5 sections: Total costs, Material cost, Edge banding cost, 
Works cost and Cutting cost.

 

 Total cost - displays the total costs for each section and the grand total. If there are multiple 
currencies the totals for each currency is displayed on its own row. 
 

 

  Material cost - the total cost of materials, that is the total of the "Total with waste" column in 
the "Material cost" grid

  Edge banding 
cost

- the total cost of bands, that is the total of the "Cost" column in the "Edge 
banding cost" grid

  Works cost - the total cost of works, that is the total of the "Cost" column in the "Works cost" 
grid

  Cutting cost - the total cost of material cutting, that is the total of the "Cost" column in the 
"Cutting cost" grid

  Total - the grand total, that is the sum of the previous fields: Material cost + Edge 
banding cost + Works cost + Cutting cost

 

 Material cost - displays cost information about used materials and resulted offcuts. If there are 
multiple currencies the totals for each currency is displayed on its own row. 
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  No. - row number
  Material - material of the panel
  Length - length of the panel
  Width - width of the panel
  Qty - the qty of used panels
  Price - the price of the material, per area unit, as defined in the Materials window
  Usage - the surface and cost of the used panels area

  Waste - the surface and cost of the waste area. Waste area is the sum of scrap area 
and saw waste area

 
Total with 
waste

- the cost of the material including waste: (Usage surface x Price) + (Waste 
surface x Price) 
  Offcuts cost is not added to this total because offcuts can be reused

  Offcuts - the cost or value of reusable offcuts

 

 

 

 

 Edge banding cost - displays cost information about the used bands. If there are multiple currencies 
the totals for each currency is displayed on its own row. 
 

 
  No. - row number
  Name - the name of the band

  Length - length of the used band, including overhang, calculated for all sides of the parts 
for which the band is set

  Price - the price of the band, per length unit, as defined in the Bands window
  Cost - the cost of the band: (Length x Price)

 

 Works cost - displays cost information about the operational costs for parts. If there are multiple 
currencies the totals for each currency is displayed on its own row. 
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  No. - row number
  Name - the name of the works
  Qty - the qty of works with "price / item"
  Surface - the surface of parts for which works with "price / sq. unit" were assigned
  Length - the length of parts sides for which works with "price / linear unit" were assigned

  Price - the price of the works, per item/sq. unit/linear unit as defined in the Works 
window

  Cost - the cost of the works: (Qty x Price)

 

 Cutting cost - displays cost information about the cutting operation. If there are multiple currencies 
the totals for each currency is displayed on its own row. 
 

 
  No. - row number
  Material - material of the panel
  Length - cutting length, calculated for all sides of the parts for which cutting is required

  Price - the price of the cutting operation, per length unit, as defined in the Materials 
window

  Cost - the cost of the cutting operation: (Length x Price)
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 Cutting Report 

The Cutting Report displays information about the panels, parts and offcuts contained in the whole 
cutting layout. To reach this section select "Cutting Report" tab in the main window. 
 
To print the Cutting Report use the "Print"  button from the buttons bar. 

 

 
The "Cutting Report" is made up of 3 sections: Panels, Parts, Offcuts and Weights

 

 Panels - displays information about the panels in the cutting layout as a result of the optimization 
process.  
 

 
  No.   - identifying number of the panel 
  Description   - description of the panel
  Length   - length of the panel
  Width   - width of the panel
  Available   - the number of available panels (equal to the qty field in the Panels list)
  Used   - the number of used panels in the cutting layout
  Remaining   - the number of panels that were not used in the cutting layout
  Material   - material of the panel
  Notes   - notes about the panel

  Type   - the panel type: it can be "Panel" if it is a new panel or "Offcut" if the 
panel is an offcut resulted from previous optimizations

 

 Parts - displays information about the parts in the cutting layout as a result of the optimization 
process.  
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  No.   - identifying number of the part
  Description   - description of the part
  Length   - length of the part
  Width   - width of the part
  Required   - the number of needed parts
  Done   - the number of parts that fit on the layout

 
Remaining   - the number of parts that did not fit on the layout. The list of 

remaining parts can be exported to a CSV or parts file from the 
"File>>Export>>Parts (Remaining)" menu

  Material   - material of the part
  Part code   - the code that is going to be printed as barcode on the labels
  Notes   - notes about the part

 

Edge banding   - the edge bands for the part. The order of values in this field is: Top 
band, Left band, Bottom band, Right band. Only the "Mark" (short name) 
of the band is printed instead of the band full name and the "-" char 
means there is no band for that side of the part

  Works   - the works for the part

 

 Offcuts - displays information about the offcuts in the cutting layout as a result of the optimization 
process. 
 

 
  No.   - identifying number of the offcut
  Description   - description of the offcut
  Length   - length of the offcut
  Width   - width of the offcut
  Qty.   - number of offcuts in the cutting layout
  Material   - material of the offcut 

 

 Weights - displays information about the weights of panels, parts and offcuts in the cutting layout. 
Weights are displayed in kilograms or pounds depending on the weight unit configured in the Materials 
window for every material type. The "Weights" grid can be hidded from the "View>>Weights" menu 
 

 
  No.   - reference number
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  Material   - material of the panel, part or offcut
  Panels   - surface and weight of the used panels for the given material
  Parts   - surface and weight of the parts for the given material
  Offcuts   - surface and weight of the offcuts for the given material
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Labels 

Smart2DCutting allows to print labels that include parts, panels and reusable offcuts information. To print 
labels select "Labels" tab in the main window and select the label style you want to use from the available 
label styles drop-down list. 
 
To print the labels use the "Print"  button from the buttons bar. You can change the starting label 
position by increasing the "Start label" value in the print preview window. 
 
To export the labels to a CSV file select "File>>Export>>Labels..." from the main menu. 
 
There are 2 label views available: Label View and Report View 
 
Label View 
 
Choosing which labels to print 
Configuring labels 
Configuring label fields (text lines) 
 
The "Label View 1" option layouts the labels to fit on a label sheet. There is one label for each panel, part 
or offcut. 
The labels in "Label View 1" can be sorted in the following ways: 
    - "Cutting layout order": the labels are printed in the order they appear in the cutting layout. The labels 
printed in this view depends on the results produced by the cutting layout filter (if set) 
    - "Cutting report order": the labels are printed in the order they appear in the cutting report.  

The "Label View 2" option layouts only one label for each panel, part or offcut no matter what their 
quantity is. Only the total quantity is printed for each item. 
 
 

 
  
Choosing which labels to print 
  
You can choose wich labels to print by checking the corresponding checkbox for parts, panels or reusable 
offcuts. 
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Configuring labels 
 
Labels properties can be set to fit any type of label sheets. 
 

 

  
Page orientation and borders 

Depending on what type of label sheets you are using you can change the page orientation or the paper 
size. 

To change the paper size, click the "Printer settings" icon   
 
You should use borders if you are printing labels on plain paper. When printing on label sheets, you do not 
need borders. There are five border types available: Solid, Dash, DashDot, DashDotDot and Dot. 
 
Label Size 

Use "Width" and "Height" to set dimensions of labels. Label dimensions can be entered only in mm. 

Page Margins, Spacing, Count and Alignment 
 
Use Page Margins to position labels on the sheet. Some label manufacturers have the information about 
labels position printed on sheets. If not, you should measure your label sheet to determine the exact 
position of labels. Then use the settings to align the text so it is printed on labels precisely. 
 
To set the number of rows and columns use "Row count" and "Column count" properties. 
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To set the space between rows and columns use "Horizontal spacing" and "Vertical spacing" properties. 
 
The alignment is set for all fields at once. 
 
 
Configuring label fields (text lines) 

 
To set the position of each field within the label type the new position into the "Pos." column or use the 
small Up&Down buttons (recommended) to increase or decrease the field position. To let the program 
position each field automatically enter "0" or "auto".  
 
To disable a particular text line uncheck its checkbox. 
To change the color of a particular text line: click the color button  next to its checkbox and choose a 
new color from the color dialog that pops up. 
To change the text style attributes of a particular text field: select the desired field and click the text 
style buttons .  
 
The "Part code" field can be printed as barcode if a barcode font is selected. Smart2DCutting comes 
with a barcode font called "Free 3 of 9 Extended". If you have other barcode fonts installed on your 
system you can select them from the fonts list. The "Barcode start/stop char" specify the start/stop 
character used when printing the barcode. A valid "3 of 9 barcode" have to begin and end with a special 
character. Scanners look for this character to know where to start and stop reading the barcode. This 
special character is represented in this font with the '*' character. The barcode readers will not include 
the * in the text they return. 
Please note that for other barcode fonts the start/stop character might be different or it might not be 
needed at all. You should consult your barcode reader documentation to find out the start/stop character 
they expect.  
  
All changes you make in the active Label Style are automatically saved. Use the  and  buttons to 
add or remove label styles. 

 

 
Report View 
 
The "Report View" prints only the total quantity of panels, parts and offcuts. It is especially useful when 
there is no need to print labels but to keep track of the material.
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Stock Management 

This is the area where information about available panels is displayed. To reach this section select "Stock 
Management" tab in the main window. 
The Stock Management role is to help you to keep track of used panels, bands and reusable offcuts. 
 
The "Stock Management" window is made up of 2 sections: 
 
 The booking area - is situated on the left and it displays the required panels, bands and the 

resulting offcuts for the current cutting layout. The booking process can be started by clicking on 
"Execute booking " button.  
 

 The Stock area - is situated on the right and it displays the sources and reusable offcuts in stock.  
 
 
Please click the links below to learn how to:

 Manually add stock items through the keyboard  
 Manage stock data  
 Import stock data from CSV files  
 Execute booking  
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To insert a new stock item press the [Insert] key while in stock grid or click the  button from the buttons bar. 
 
To change a field value, double click on the field to switch it to edit mode or just type the new value and press 
[Enter] to validate.  
The cursor will move to the next field. 
 
Alternatively, you can edit stock details by clicking the edit button  on the left of the item name.  
 

 W 
 
Please note that the material list will contain only those materials that are present in the Materials list. 
Smart2DCutting manages different material panels and parts based on this field. If you don't plan to use 
different material panels and parts you can leave this field empty all the time. 

Important: Please make sure you enter the same material string for panels and parts with the same material 
type or you will not get the expected results. The best practice is to add the material type to the Materials list 
and then select it from the drop-down box for each panel or part.  
Even the smallest difference between 2 material strings will cause the program to treat them as different 
materials. For ex.: "MDF 18mm" and "MDF 18 mm" are considered different material types by the optimization 
engine.  

 
  

Add stock items manually 

Use the Stock area to input stock items. The input procedure is very simple and is optimized for quick data 
input. 
 

 

Once entered, data can be modified in the Stock list.
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Manage stock data 

In the Stock area you can use the filter function to select what data you want to be displayed. For ex.: if 
you select "Qty" ">=" and "50" in the filter boxes as illustrated below, only stock items with their qty higher 
or equal to 50 will be displayed. To reset the filter and display all items select "No filter" for the first filter 
drop-down box. 
 

 

 
The meaning of each button on the buttons bar is as follow:

 Panels button - when checked  panels are displayed in the stock grid; when unchecked 

 panels are not displayed in the stock grid  

 Offcuts button - when checked  offcuts are displayed in the stock grid; when 

unchecked  offcuts are not displayed in the stock grid  

 Bands button - when checked  bands are displayed in the stock grid; when unchecked 

 bands are not displayed in the stock grid  
 

  New - to create an empty stock and clear the existing Stock list.  

  Import - to import stock data from a .CSV file  

  Export - to export the stock list to a .CSV file  

  Add new - to insert a new record after the selected row in the grid  

  Delete - to delete the selected row(s) in the grid  

 
WARNING! - Please make sure you have a backup copy (i.e. a CSV file export) of the stock data 
before using the "New" , "Import"  and "Delete"  functions. Once performed, these 
operations can not be undone!
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Import stock data from CSV files 

To import stock data from a CSV file click the "Import"  button from the buttons bar. 
 

 
 
A new window showing the content of the CSV file will open:
 

 
 

 Field delimiters - specifies the character used as a field delimiter: comma (,), semicolon (;), tab, 
space or other. Please click the "Refresh" button after changing a field delimiter. 
 

 Start importing at row number - specifies the row number at which to start importing data. This is 
useful if the first row in the CSV file contains column headers. By setting the start row to 2 the column 
headers will be skipped. Smart2DCutting will recognize column headers and skip them if the column 
names are identical with those used by the program. Please click the "Refresh" button after changing 
the starting row number.  

 
To change the name of a particular column in order to match its data click the column header to open 
the "Available fields" popup window: 
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Select a new name for the column and click "OK". To prevent a column from being imported set its name to 
"None".
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Booking 

 The are 3 booking types available: Booking for panels, Booking for offcuts and Booking for bands. 

1. Refreshing the information about panels, bands and reusable offcuts. This is done by clicking the 
"Refresh" button.  

2. Launch the booking procedure by clicking the "Execute booking" button.  

 
The booking process for panels will:  

1. Substract the quantity of required panels from the quantity of existing panels in stock. Sources not 
present in stock will appear with negative values in the quantity field.  

2. Update the value of the "Last updated" label on the bottom of the stock grid.  

Prior to booking, panels can be added or removed from the list. 
 

 
To launch the booking procedure for panels click the "Execute booking >>" button from the "Required 
panels" section.  
 
The booking process for panels can be automated by checking the option "Execute booking for panels 
after each optimization". 
 
To reset the "Required panels" list to its initial state click the "Refresh" button from the "Required panels" 
section.  
 
Please note that once executed, the booking process can not be undone! 
 
 
 
The booking process for offcuts will:  

1. Add the offcuts in the list of offcuts to the stock.  
2. Update the value of the "Last updated" label on the bottom of the stock grid.  

Prior to booking, offcuts can be added or removed from the list. 
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To launch the booking procedure for offcuts click the "Execute booking >>" button from the "Offcuts" 
section.  
 
The booking process for offcuts can be automated by checking the option "Execute booking for offcuts 
after each optimization". 
 
To reset the "Offcuts" list to its initial state click the "Refresh" button from the "Offcuts" section. 
 
To save the offcuts list as a Smart1DCutting source file (*.plc) click the "Save as..."  button. 
 
To export the offcuts list to a CSV file click the "Export"  button. 
 
Please note that once executed, the booking process can not be undone!
 
 
 
The booking process for bands will:  

1. Substract the length of required bands from the length of existing bands in stock. Bands not present 
in stock will appear with negative values in the length field.  

2. Update the value of the "Last updated" label on the bottom of the stock grid.  

Prior to booking, bands can be added or removed from the list. 
 

 
To launch the booking procedure for bands click the "Execute booking >>" button from the "Bands" 
section.  
 
The booking process for bands can be automated by checking the option "Execute booking for bands after 
each optimization". 
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To reset the "Bands" list to its initial state click the "Refresh" button from the "Required bands" section.  
 
Please note that once executed, the booking process can not be undone! 
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Materials 

Smart2DCutting manages different material panels and parts based on their material field. The best 
practice is to add the material type to the Materials list and then select it from the drop-down box for 
each panel or part.  
 
To edit materials select "Edit->Materials..." from the application main menu or click the "Materials" button.  
 

 
 
A new window showing the existing materials and their options will open. Please click the links below to 
learn how to:  

 Edit materials  
 Import materials from CSV file  
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Edit Materials 

The "Materials" window is made up of 3 sections: Materials, Minimum offcuts values and Panel prices 
 

 Materials - allows you to configure materials options 
 
Smart2DCutting manages different material panels and parts based on the material field.  
 

 

  Currency   - to change the currency of the price select its field and choose a new 
currency from the currencies drop-down list. 

  Name   - the name of the material. This name appears in the "Material" field of 
panels, parts and offcuts. 

 
Saw width   - the saw width is defined for each material. The saw width is an 

important value. It should reflect the width of the cut to get accurate 
cutting layouts. 

 

Default band type   - the default band type for the material. When checking a checkbox in 
the "Edge banding" field, the default band type for the part material is 
set. If no default band type is configured for a particular material, the 
edge banding selection box will be displayed.

 

Material price   - the price of the material per area unit. It can be defined per sq. meter, 
sq. inch, sq. foot or per panel. It is used for cost calculation.  
When the price is defined per panel, the program will add to the total 
cost the price of each panel used, regardless of panel usage. 
If you know the panel price you can use the Material price calculator to 
compute the price per area unit. 
Material price for particular panel sizes can be set in the Panel prices 
section.

  Cutting price   - the price of the cutting operation, per length unit. It can be defined 
per meter, inch, feet or per panel. It is used for cost calculation.

 
Weight   - the weight of material per area unit. It can be defined per sq. meter, 

sq. inch, sq. foot or per panel. It is used for the "Weights" report in the 
"Cutting Report" section.

  Description   - the description of the material. This field doesn't appear anywhere else 
in the program.

  

  
 Consider cuts along the outside of the panels - when checked, the program will consider cuts 

around parts which shares some of their edges with the panel edges. If panel edges are nicely cut from 
the factory this option might not be needed but if the panels have irregular shapes or damaged edges 
(i.e. cutting from stone slabs) checking this option is mandatory in order to get accurate cost 
calculation for the cutting length. 
Please note that this option only affects the cost calculation for the cutting length. It doesn't have 
any effect on the optimization process. 
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 Minimum offcuts values - allows to define the minimum dimensions for reusable offcuts, for the 
selected material type. Reusable offcuts are displayed on the cutting layouts and qualifies for the 
booking process. 
 
The key to maximum material yield is reusing offcuts. 
Surplus material that is left after cutting can often be used in another project. 
Smart2DCutting can determine which offcuts to keep based on minimum dimensions of reusable 
offcuts. Reusable offcuts are labeled on the cutting layout and printed in reports.  
For details on how to keep reusable offcuts see the Stock Management section.  
 

 

 
Enable tracking of 
minimum offcuts 
values

  - when checked Smart2DCutting will report offcuts if their dimensions 
match any of the minimum Length and Width specified.

  Minimum offcuts 
values

  - the minimum Length and Width for an offcut to be recorded. Up to 5 
minimum offcuts dimensions can be defined for each material.

  

  

 Panel prices - allows to define the material price at panel level, for the selected material type. There 
could be situations when the generic price per material is not satisfactory and a price set for a 
particular panel size is the best option. The price entered for a particular panel size overwrites the 
generic price of the material.  
 

 

 
Enable "Panel prices" 
for the following 
panel sizes

  - when checked the price entered for a particular panel size overwrites 
the generic price of the material. The other panel sizes not set in this list 
will have the generic material price as defined in the Materials section.

  Length & Width   - the Length and Width of the panel for which the price is set.

 
Material price   - the material price for the given panel size. It can be set per panel, sq. 

meter, sq. inch or sq. foot. The currency is locked to the currency of 
the selected material type.

  

  

 Material price calculator - allows to calculate material price per area unit, giving the price per panel 
or per linear unit. This is useful when you only know the price of the panel (or per linear unit) but not 
the price per area unit. 
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Enter the price per panel, the length and width of the panel and the material price per area unit will be 
calculated automatically. You can use the "Price unit" field to set the area unit for which the price is 
to be calculated: square meter, square inch or square foot. When the "Price unit" is set to "panel" the 
length and width fields can be left empty. 
To assign the material price to the selected material, click the "Set new price" button. 
 

 

  Material   - the material for which the price is to be calculated. This field is read-
only and it is changed automatically based on the selected material.

  Input price   - the price of the panel or per linear unit, as defined in the field "Input 
price unit" (see below)

  Input price unit   - the unit for which the input price is entered. It can be panel, m, in or 
ft.

  Panel length   - the length of the panel.

  Panel width   - the width of the panel.

  =============    

 

Price unit   - the area unit for which the price is to be calculated. It can be panel, 
sq. meter, sq. inch or sq. foot.  
Please note that for low prices of the panel, the material price per sq. 
inch can be very small ( < 0.01 ) and it will not be considered. In this 
situations please use sq. foot or sq. meter for the "Price unit" field. 
When the "Price unit" is set to "panel" the length and width values are 
ignored. 

  Material price   - the price of the material per area unit. The price is calculated for the 
area unit specified in the field "Price unit".

 
 
Use the buttons from the top buttons bar to Print , Add  or Remove  materials.
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Import (export) materials from CSV files 

Import materials | Export materials 
 
 
Importing materials 
 
To import stock data from a CSV file click the "Import" button from the buttons bar. 
 

 
 
A new window showing the content of the CSV file will open:
 

 
 

 Field delimiters - specifies the character used as a field delimiter: comma (,), semicolon (;), tab, 
space or other. Please click the "Refresh" button after changing a field delimiter. 
 

 Start importing at row number - specifies the row number at which to start importing data. This is 
useful if the first row in the CSV file contains column headers. By setting the start row to 2 the column 
headers will be skipped. Smart2DCutting will recognize column headers and skip them if the column 
names are identical with those used by the program. Please click the "Refresh" button after changing 
the starting row number.  

 
To change the name of a particular column in order to match its data click the column header to open 
the "Available fields" popup window: 
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Select a new name for the column and click "OK". To prevent a column from being imported set its name to 
"None".
 
 
Exporting materials
 
To export stock data to a CSV file click the "Export" button from the buttons bar. 
 

 
 
The popup menu allows to export the complete materials list or only parts of it: 

  Materials   - will export the materials data only

  Materials + Minimum 
offcuts values   - will export the materials data and minimum offcuts values

  Materials + Panel 
prices   - will export the materials data and panel prices

 
Materials + Minimum 
offcuts values + 
Panel prices

 
- will export the complete materials list with minimum offcuts values and 
panel prices
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Edit Bands 

To edit bands select Edit->Band types... from the application main menu. 
 

 
 
A new window showing the existing bands and their options will open: 
 
Edge bands represent the material that is to be aplied on the parts edges. Edge bands are represented 
with a colored line in the program but in practice can be anything from adhesive tape to rubber, wood or 
plastic bands. 
 

 
 

Currency   - to change the currency of the price select its field and choose a new 
currency from the currencies drop-down list. 

Mark   - the mark is a short name of the band. It is used on cutting layouts and in 
reports, where the displaying space is limited. It is recommended to keep the 
mark short, max. 4-5 characters.

Name   - the name of the band. It appears in the bands selection drop-down lists.

Color   - the color of the band line on the cutting layout. Different band types should 
have different colors for easier identification on the cutting layout.

Price   - the price of the band, per length unit. It can be defined per meter, inch or 
feet. It is used for cost calculation.

Overhang   - the part of the band that "goes" beyond the length of the part. For ex.: if 
the part length is 250 mm and the band needs to be with 5 mm longer at both 
ends, then the band would be 260 mm in length and its overhang would be 10 
mm (2 x 5 mm).

Thickness   - the thickness of the band, if higher than 0, will be deducted from the part 
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length or width. For ex.: if the part length is 250 mm and a 1 mm thickness 
band is applied on its left & right side (or on its "widths") the part final length 
will be 248 mm. 
To prevent the deduction of band thickness set the "Thickness" value to 0.  

Description   - the description of the band. This field doesn't appear anywhere else in the 
program.

 
 
Use the buttons from the top buttons bar to Print , Add  or Remove  bands. 
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Edit Works 

To edit works select Edit->Works... from the application main menu. 
 

 
 
A new window showing the existing works and their options will open: 
 
Works represent the operational costs involved for parts production (additional to material costs). You can 
define different works types, each with its own price. 
 

 
 

Currency   - to change the currency of the price select its field and choose a new 
currency from the currencies drop-down list. 

Name   - the name of the work. The name appears in the "Works list" selection 
window and in the "Cost calculation" report.

Price   - the price of the work. It can be set per item, sq. unit or linear unit. A part 
can have more than one work assigned to it. 
  - when set per item the price will be applied to the qty of works. 

  - when set per sq. unit the price will be applied to the surface of the 
part.

 

- when set per linear unit the price will be applied to the length or width 
of the part, depdending on which linear unit is selected. For m (X), in (X) 
and ft (X) the price will be applied to the length of the part. For m (Y), 
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in (Y) and ft (Y) the price will be applied to the width of the part.

Description   - the description of the work. This field doesn't appear anywhere else in the 
program.

 
 
Use the buttons from the top buttons bar to Print , Add  or Remove  works. 
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Order and Register 

Smart2DCutting can be ordered online, at Rasterweq Software Website - www.rasterweq.com. 
 
Your order will be processed online through a secure server. You can pay with Visa, Mastercard/Eurocard, 
American Express, Diners Club, PayPal, Bank Transfer/Wire, check or cash. 
 
There are 4 levels of registration. The parts limit per job can be increased to 100, 1.000, 10.000 or to 
Unlimited.  

Upgrades are possible for all license types. Please visit the upgrades page at our Web site: 
www.rasterweq.com/upgrade.php for more information. 
If you upgraded your license and need help to get it working please read the license upgrades help page. 
Please note that when you upgrade your license you automatically receive 1 year of free updates.  

License prolongations are available for all licenses to allow downloading new versions released after the 
initial 1 year of free updates. Please visit the following page at our Web site: 
www.rasterweq.com/extend.php for more information. 
 
To view current pricing and to start the ordering process, please visit the online order page at our Web 
site: www.rasterweq.com/order.php. 
 
After you submit the online order and your order has been processed, your Serial Number will be sent to 
you immediately. This usually takes a few hours for credit card payments, and should not take longer than 
two business days for credit card payments or two weeks for other payments. In case you do not receive 
your Serial Number within this period of time, please contact us immediately.  
 
The registered version of Smart2DCutting requires activation for each workstation on which it is used. 
Activation is totally secure and anonymous. No personal info is required. There are 2 activation methods: 
 Online activation - the activation info is sent to our server by the program automatically. Requires 

internet connection.  
 Offline activation - the activation info is sent to our server by you manually, via a webpage, from any 

computer with internet connection. Recommended if the computer where you installed Smart2DCutting 
doesn't have internet connection or if "Online activation" doesn't work for you. 
 
 

You can read our activation policy here. 
 
Please feel free to contact us anytime with your Serial Number and Computer ID in case you need 
assistance with the activation process.
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About parts limit and registration levels  

There are 4 levels of registration. The parts limit per job can be increased to 100, 1.000, 10.000 or to 
Unlimited, depending on which license you purchase. 
 
The parts limit allowed by each registration level means the total quantity of parts that can be optimized 
at once per job. For example, the 1.000 parts license will allow for a maximum of 1.000 parts to be 
optimized in every given job. You can have several jobs with 1.000 parts or less, but in every single job 
the parts limit would be 1.000. That is, you can have 100 or more jobs, each one consisting of 1.000 
parts, but none can have 1.001 or more parts. You can enter as many parts you wish in a job but the 
optimization engine will complain if the parts quantity is higher than the maximum parts quantity allowed by 
the license in use. 
 
The parts represents the pieces that are to be cut from the source panels or boards. For example, if you 
have the following parts list 
 

 
 

Material Length Width Quantity
MDF 450 mm  1800 mm  10
MDF 534 mm  926 mm  20
MDF 576 mm  120 mm  16
MDF 518 mm  120 mm  3

Total quantity:  49
 
The total quantity of parts would be: 10 + 20 + 16 + 3 = 49. The total quantity is the sum of all parts 
quantity in the current job.
 
 
In the "Panels and Parts" section, above the parts grid, there is a "Parts qty status bar" that displays the 
total quantity of the parts for the currently selected job.
 

 
If the parts quantity goes above the parts limit allowed by the license, the status bar becomes red. 
 

 
 

Page 98 of 108



 

 
 
 

Online activation 

If Smart2DCutting was not activated, the activation wizard will start when you launch the program:
 

 
Select your language and click the "Next" button to start the activation process.
 
 

 
Select "Internet Activation" and click "Next".
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Enter the Serial Number received by email after product purchasing. In case you ordered Smart2DCutting on 
CD, the Serial Number should be printed on the CD cover. The serial number should start with the "SMR2D" 
string. 
Click "Next" to finish the activation process and.receive registration info from the server.
 
 

 
If the Serial Number you entered is correct, you should see the "Activation is complete" screen displaying 
your Registration Name and ordered License type. Click "Finish" to start using Smart2DCutting. 
 
In case you receive an error please click the "Back" button and check if the serial number entered is 
correct and try again. The serial number should start with the "SMR2D" string.
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Offline activation 

If Smart2DCutting was not activated, the activation wizard will start when you launch the program:
 

 
Select your language and click the "Next" button to start the activation process.
 
 

 
Select "Offline Activation" and click "Next".
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Enter the Serial Number received by email after product purchasing. In case you ordered Smart2DCutting on 
CD, the Serial Number should be printed on the CD cover. The serial number should start with the "SMR2D" 
string. If you already have a registration file saved on your computer you can click the "Load" button to 
load it into Smart2DCutting. For more info on using the registration files please see the Register 
Smart2DCutting using the registration file section. 
Click the "Next" button to continue.
 
 

 
If your computer is connected to Internet click the "Activation Link" to open the activation web page. If 
your computer can not access the Internet click the "Copy" button  to copy the activation link to 

clipboard. You can "Paste" the activation link into a text file and execute it on any computer with internet 
access. 
Alternatively, you can open the activation page http://www.rasterweq.com/activation.php in a browser 
and manually enter your Computer ID and Serial Number. The activation web page should look like this:
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Click the "Activate" button to submit the activation data. If the activation data submited is correct you 
should see a link to a registration file which you can download and save on your computer as well as your 
Registration Name and Key displayed on the next page.  

 Register Smart2DCutting using the registration file  
 Register Smart2DCutting using the Registration Name and Key  

In case you receive an error please click the browser "Back" button and check if the Serial Number and 
Computer ID are correct. The serial number should start with the "SMR2D" string.  
 
 
To register Smart2DCutting using the registration file
 
Click the "Load" button in the program activation window, which should be still open ...
 

 
and browse to the "Smart2DCutting Registration File" you just downloaded from the activation web 
page:
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Select the registration file and click the "Open" button. You should see your Registration Name and Key 
loaded into the activation window. Then click "Next".
 

 
If the Registration Name and Key you entered are correct, you should see the "Activation is complete" 
screen displaying your Registration Name and ordered License type. Click "Finish" to start using 
Smart2DCutting. 
 
In case you receive an error please click the "Back" button and check if the Registration Name and Key 
entered are correct and try again.
 
 
To register Smart2DCutting using the Registration Name and Key
 
Copy the Registration Name and Key from your browser window to the clipboard and paste them into the 
program activation window, which should be still open ...
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then click "Next".
 

 
If the Registration Name and Key you entered are correct, you should see the "Activation is complete" 
screen displaying your Registration Name and ordered License type. Click "Finish" to start using 
Smart2DCutting. 
 
In case you receive an error please click the "Back" button and check if the Registration Name and Key 
entered are correct and try again.
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License upgrades 

Upgrades are possible for all license types. Please visit the upgrades page at our Web site: 
www.rasterweq.com/upgrade.php for more information. 

After you purchased a license upgrade and received the confirmation email, you will need to reactivate 
your copy of Smart2DCutting. The reactivation can be done from the "Registration" dialog. To open the 
"Registration" dialog select Help -> Registration from the menu: 
 

 
To reactivate Smart2DCutting click the "Activate again (upgrade)" link:
 

 
A confirmation message box will appear asking for your confirmation. Click "Yes" to remove the current 
license key and to restart Smart2DCutting. The activation wizard will start and will assist you with the 
activation process. There are 2 activation methods:  
 
 Online activation - the activation info is sent to our server by the program automatically. Requires 

internet connection.  
 Offline activation - the activation info is sent to our server by you manually, via a webpage, from any 

computer with internet connection. Recommended if the computer where you installed Smart2DCutting 
doesn't have internet connection or if "Online activation" doesn't work for you. 
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License prolongation (extension) 

If your license is older than 1 year, you need to prolong it in order to acquire and use a new version. When 
ordering a license prolongation you receive 80% discount and 1 year of free updates and new releases. 
 
License prolongations are possible for all license types. Please visit the following page at our Web site: 
www.rasterweq.com/extend.php for more information on current prices. 

After you purchased a license prolongation and received the confirmation email, you can download the 
latest version of Smart2DCutting and install it on your workstation. 
The activation wizard will start when you launch the program and will assist you with the activation 
process. There are 2 activation methods:  

 Online activation - the activation info is sent to our server by the program automatically. Requires 
internet connection.  

 Offline activation - the activation info is sent to our server by you manually, via a webpage, from any 
computer with internet connection. Recommended if the computer where you installed Smart2DCutting 
doesn't have internet connection or if "Online activation" doesn't work for you. 
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Technical Support 

As a registered user, you are entitled to free technical support. In order to streamline support requests 
and better serve you, we utilize a support ticket system. Every support request is assigned a unique ticket 
number which you can use to track the progress and responses online. For your reference we provide 
complete archives and history of all your support requests. A valid email address is required. When using 
the email address from your order you'll be automatically authenticated as a registered user. To open a 
new ticket or to check the status of a submitted one please go to www.rasterweq.com/support/ 
 
You are welcome to send your questions, suggestions and bug reports to: support@rasterweq.com  
 
If contacting us from a different email address please include your reference number as well as your serial 
number with the inquiry. This would make it easier for our staff to identify you and respond to your inquiry. 
 
Sending screenshots of the issues or sample files (panels, parts or job files) will also help us to better 
understand your problem and answer you faster and more precisely. 
 
Feel free to contact us anytime. Our staff will make sure your inquiries are processed and answered as 
soon as possible - we do not use automatic responders. 
 
Our online contact form is located at www.rasterweq.com/contact.php  
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